No start but a lot of rattle ...

This section is dedicated to the new Rockster version of the R1150R.

Moderator: Moderators

Maitre
Basic User
Posts: 31
Joined: Mon Sep 03, 2007 3:01 pm
Location: Houston, Texas

No start but a lot of rattle ...

Postby Maitre » Fri Nov 19, 2010 8:01 pm

My battery is 2 yo (maintenance-free). haven't ridden the bike in 2 months. Ignition on, get the lights on and indicators moving, all OK, but the engine won't start. Ignition off and put the battery on re-charge (through bike's 12V power outlet) for 3 days. Battery charger led green (full charge). Ignition on, nothing but a violent quick rattle fromn down below.
Could someone enlighten me? With this economy everything I could do myself helps a lot.
Thank you.

NoRRmad
Double Lifer
Posts: 3686
Joined: Fri Mar 18, 2005 4:47 am
Donating Member #: 388
Location: NYC

Re: No start but a lot of rattle ...

Postby NoRRmad » Fri Nov 19, 2010 9:32 pm

That 'rattle' could be the starter solenoid which engages and disengages the starter gear. If the voltage is too low, this will happen three or four times per second, which sounds like a rattle. Even though you've recharged it, and it's only two years old, I'd still suspect the battery. Do you hear the fuel pump whine on for a few seconds after you turn the key?
#388 '02 R1150R Black: The darkest color.

Maitre
Basic User
Posts: 31
Joined: Mon Sep 03, 2007 3:01 pm
Location: Houston, Texas

Re: No start but a lot of rattle ...

Postby Maitre » Fri Nov 19, 2010 10:14 pm

NoRRmad, thank you for the quick reply. No fuel pump whine, but a clean, very conspicuous rattle, which also seems to fade away/diminish in volume as the power dissipates.
I will replace the battery, keeping my fingers crossed.
Then a paint job will be next since the bike, even if garaged and kept clean and dry throughout its' life, is losing its'as tank paint; down to the whitish primer.
After the paint job, bike will be sold and replaced by a Honda Goldwing.

timl
Basic User
Posts: 71
Joined: Mon Aug 28, 2006 3:57 pm
Donating Member #: 0
Location: Northern Virginia

Re: No start but a lot of rattle ...

Postby timl » Mon Nov 22, 2010 9:43 pm

It could also be a poor connection at the battery terminals. I've seen that often enough on automobiles. But the absence of fuel pump whine makes me suspect weak battery.
2004 Rockster

Maitre
Basic User
Posts: 31
Joined: Mon Sep 03, 2007 3:01 pm
Location: Houston, Texas

Re: No start but a lot of rattle ...

Postby Maitre » Fri Nov 26, 2010 7:45 pm

Yep, replaced the battery and runs like a dream. Paint job next.


Return to “R1150R Rockster”

Who is online

Users browsing this forum: No registered users and 22 guests